Discussion:
Safeboot Solo Question
(too old to reply)
optional
2008-02-02 01:35:44 UTC
Permalink
Raw Message
I recently had to reinstall, and I'm having a problem entering my
license key. I now have to wait almost five minutes for the PC to
boot because it is acting as an unregistrered version.

When I try to get the configuration screen there is a logon screen
that asks me for my user name and password. When I enter my user name
and password (which is the user name and password that allows me to
boot the computer at the Safeboot Solo boot screen, as I am unaware of
any other) it returns with "Error: 0xdb000004 The name was not found
in the database."

How is it that the user name is not in the database? It works to
decrypt and boot the comuter. Or is there something I am not aware of
here?
optional
2008-02-02 01:45:15 UTC
Permalink
Raw Message
Never mind.
Post by optional
I recently had to reinstall, and I'm having a problem entering my
license key. I now have to wait almost five minutes for the PC to
boot because it is acting as an unregistrered version.
When I try to get the configuration screen there is a logon screen
that asks me for my user name and password. When I enter my user name
and password (which is the user name and password that allows me to
boot the computer at the Safeboot Solo boot screen, as I am unaware of
any other) it returns with "Error: 0xdb000004 The name was not found
in the database."
How is it that the user name is not in the database? It works to
decrypt and boot the comuter. Or is there something I am not aware of
here?
Loading...